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Google Docs: Instructions for Formatting an Academic Paper 
 

Google Docs is a free, web-based application that allows users to produce, manage, and save 

documents through their Gmail accounts; all Germanna students have access to Google Docs 

through their Germanna email addresses. The application has many useful features: documents 

save automatically so that work is never lost; documents can be shared with others so that 

multiple people can review and edit at the same time; and documents are available both 

online and offline. 

 
This handout discusses how to format a paper using Google Docs. It reviews how to create a 

Google Doc, how to set up a general paper, how to set up a paper using MLA, APA, or Chicago 

citation styles, and how to insert a hanging indent within a bibliography page. 

 

You can navigate to specific sections of this handout by clicking the links below. 

Creating a Google Doc: pg. 2 

General Formatting: pg. 3 

MLA Format: pg. 5 

APA Format: pg. 8 

Chicago Manual Style: pg. 12 

Hanging Indent: pg. 16 

Additional Resources: pg. 17 
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Figure 2 

Creating a Google Doc 
 

1. To create a Google Doc, log in to myGCC, and open Gmail. Click on the “Apps” button in the 

upper right hand of the screen and select “Docs” (see Figure 1). If the “Docs” button is not 

visible, click on the “More” button at the bottom of the drop-down menu to display more 

choices. To create a new document, click on the blue plus underneath the words “Start a new 

document” (see Figure 2). 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

  

Figure 1 
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General Format 
 

1. To change the font, click the “font” drop-down menu on the ribbon at the top of the page 

to view available fonts. Scroll down to select the appropriate font for the formatting style.  

 
 
 
 
 
 
 
 
 
 

2. To change the font size, click the “font size” drop-down menu on the top ribbon to view 

available font sizes, and select the desired size. 

 

 
 
 
 
 
 
 

3. To create one- inch margins, click the “File” drop-down menu, and click on “Page setup.” 
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4. If the margins are not already 1 inch, change the margins to 1 inch by typing “1” into the “Top,” 

“Bottom,” “Left,” and “Right” boxes, and click “OK” (see Figure 1). 
 

 
 

5. To establish double spacing for the paper, click the “line spacing” drop-down menu on the 

top ribbon to view available spacing options, and select “Double.” 
 

 
 

Now the paper is ready to be formatted in a specific citation style. Turn to page 4 for Modern 

Language Association (MLA) format, page 7 for American Psychological Association (APA) 

format, or page 11 for Chicago Manual Style (CMS) format. 

Figure 1 
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MLA Format 
 

1. To insert page numbers and your last name into the header, click the “Insert” drop-down 

menu and click “Page number.” Select the first option from the fold-out menu that appears. 
 

 
 

Inside the header, make sure that the insertion point is on the left side of the number (see 

Figure 1), and then press enter so that the page number is in the correct position. Type your 

last name where the insertion point is blinking, and then press the spacebar (see Figure 2). 

 

  
 

If the page number and name are not in “Times New Roman,” size “12,” highlight the text and 

follow steps 1 and 2 of the General Format section on page 2. Click elsewhere in the document 

to exit the header.

Figure 1 

 
 
 
 
 
 
 

Figure 2 
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2. To create the paper’s headings, click to position the insertion point in the top left corner of 

the document, making sure the “Left Align” button is selected, and type your full name, the 

instructor’s name, the course name and number (e.g. ENG 111), and the paper’s due date, 

pressing the enter key after each entry. 

 
 

3. For the title, click the “Center” button, and type the title of the paper. 
 

 
 

Press enter, and click “left align.” 
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4. Before setting the first-line indent for the rest of the paper, click the “View” drop-down 

menu, and make sure “Show ruler” is checked (see Figure 3). 
 

 
 

To set the first-line indent for the paper, use the blue upside-down triangle on the ruler, which is 

under the top ribbon. Click and drag the line over the triangle to the .5 tick to create the indents. 
 

 
 

5. To format the hanging indent for the Works Cited page, go to page 15. 
 
 

For more information on MLA, please see the following handouts by Germanna’s Academic 

Center for Excellence: MLA Format and MLA Sample Paper.

Figure 3 

https://germanna.edu/sites/default/files/2022-03/MLA%20Format.pdf
https://germanna.edu/sites/default/files/2022-03/MLA%20Sample%20Paper.pdf
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          APA Format 

1. To insert page numbers, click the “Insert” drop-down menu, and click “Page number.” 

Select the first option from the fold-out menu that appears. 

 
 

Inside the header, make sure the insertion point is on the left side of the number (see the figure 

below), and then press enter so that the page number is in the correct position. If the page 

number is not flush with the right margin, press the space bar until it is. The number of spaces 

needed will vary paper to paper. 

If the page number is not in font Arial 11 pt., Times New Roman 12 pt., Calibri 11 pt., Lucida Sans 

Unicode 10 pt., or Georgia 11 pt., highlight it and follow steps 1 and 2 of the General Format 

section on page 2. Click elsewhere in the document to exit the header.  
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2. To format the information on the title page, press the enter key four times, then click the 

“Center” button. Select the “Bold” button and type the paper’s full title. Press enter twice 

and unselect the “Bold” button again. Next, type your full name, the school’s name, the 

course number and title, the instructor’s full name, and the due date of the paper, ensuring 

the enter button is pressed after each entry. After you have typed the paper’s due date, 

press enter one more time to move the insertion point to the end of the list.  
 

 
 
 
 
 
 

3. To add an Abstract page, click the “Insert” 

drop-down menu, and select “Page Break” 

to create a new page. 
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4. Click the “Center” and “Bold” buttons, then type “Abstract.” Next, press enter to move 

the insertion point to a new line. 
 

 
 

Before typing the abstract, unselect the “Bold” button, and click the “left align” button. 
 
 

                                                                         
5. To start typing the body of the paper, move the insertion point to an empty space 

below the abstract. Click the “Insert” drop-down menu, and select “Page Break.” Click 

the “center align” and “Bold” buttons. Then, type the title of the paper. Next, press 

enter, unselect the “Bold” button, and click the “left align” button. 
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7. To format the hanging indent for the References page, go to page 15. 
 

 

For more information on APA, please see the following handouts by the 

Academic Center for Excellence:  APA Format and APA Sample Paper.

6. Before setting the first-line 

indent for the rest of the paper, 

click the “View” drop-down menu, 

and make sure “Show ruler” is 

checked. 

To set the first-line indent for the 

paper, use the blue upside-down 

triangle on the ruler, which is under 

the top ribbon. Click and drag the line 

over the triangle to the .5 tick to 

create the indents. 

https://germanna.edu/sites/default/files/2022-11/APA%20Format%20Guide_0.pdf
https://germanna.edu/sites/default/files/2022-03/APA%20Sample%20Paper.pdf


Provided by 
The Academic Center for Excellence 

12 Google Docs: Instructions for Formatting 
Updated May 2021 

 

 

Chicago Manual Style 
 

1. To format the title page, click the “Center” button. Press the enter key six times. Next, type 

the title. The title should be double-spaced. Press the enter key four times, then type your 

name, the instructor’s name, the course number, and the date that the paper is due, pressing 

the enter key after each entry. This information should be single-spaced. 

 
 

2. To add the title on the second page of the paper, click the “Insert” drop-down menu, 

and select “Page Break” to create a new page for the body of the paper. 
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Click the “Center” button, and then the “Bold” button. Next, type the paper’s title (see Figure 1). 
 

 
 

Press the enter key, and click the “left align” button. 
 
 

3. Before setting the first-line indent for the rest of the paper, click the “View” drop-down 

menu, and make sure “Show ruler” is checked (see Figure 2). 

 
 
 
 

To set the first-line indent for the paper, use the blue upside-

down triangle on the ruler, which is under the top ribbon. Click 

and drag the line over the triangle to the .5 tick to create the 

indents. 

Figure 1 

Figure 2 
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4. In Chicago Manual Style, the paper’s page numbers start on the second page, after the title 

page. To insert page numbers starting on the second page, click the “Insert” drop-down menu, 

and select “Page numbers.” In the menu that folds out, click the second box on the first line. 

Make sure that the page number is in the font “Times New Romans,” and the font is size “12.” 
 

 
 

With the insertion point on the left side of the number (see Figure 3), press the enter key. Click 

elsewhere in the document to close the header. 
 

Figure 3 
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5. To insert footnotes in the paper, click the “Insert” drop-down menu, and select “Footnote.” 
 

 
 

In the footnote, press backspace to remove the space between the superscripted number and 

the insertion point, then click the tab key once to add a first-line indent (see Figure 4). 
 

 
 
 
 

6. To format the hanging indent for the Bibliography page, go to page 15. 
 
 

For more information on Chicago Manual Style, please see the following handouts by the 

Academic Center for Excellence: Chicago Manual Style Format, Chicago Style Citation Guide, 

Chicago Notes and Bibliography Style Sample Paper, and Chicago Author-Date Style Sample 

Paper. 

Figure 4 

https://germanna.edu/sites/default/files/2022-03/Chicago%20Format%20Guide-Notes%20and%20Bibliography%20Updated%202019.pdf
https://germanna.edu/sites/default/files/2022-03/Chicago%20Style%20Citation%20Guide%2017th%20Edition%20Updated%202019.pdf
https://germanna.edu/sites/default/files/2022-03/Chicago%20Notes%20and%20Bibliography%20Style%20Sample%20Paper%20Updated%202019.pdf
https://germanna.edu/sites/default/files/2022-03/Chicago%20Author%20Date%20Sample%20Paper%202019.pdf
https://live-germanna.pantheonsite.io/sites/default/files/2022-03/Chicago%20Author%20Date%20Sample%20Paper%202019.pdf


Provided by 
The Academic Center for Excellence 

16 Google Docs: Instructions for Formatting 
Updated May 2021 

 

 

Hanging Indent 

Once the paper is complete, click the “Insert” drop-down menu, and select “Page Break” to 

create a new page for the references. 
 

 
 

Type either “Works Cited” (MLA), “References” (APA), or “Bibliography” (Chicago), depending 

on the assigned citation style. To insert a hanging indent, click on the “Format” drop-down 

menu, and select “Align and Indent." In the fold-out menu, click “Indentation Options.” In the 

“Special Indent” section, click on the drop-down menu, and select “Hanging.” Then, click “Ok”.  
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Additional Resources 

More Helpful Handouts on MLA, APA, and Chicago Manual Style are available by visiting the 

Academic Center for Excellence at either the Fredericksburg, Stafford, or Locust Grove locations 

or by visiting the ACE website at https://www.germanna.edu/academic-center-for-excellence/ 

In addition, MLA and APA citation and formatting style videos and interactive modules are also 

available on the Academic Center for Excellence’s “Writing Resources” webpage at 

https://www.germanna.edu/academic-center-for-excellence/writing-resources/ 
 

 
Fredericksburg: (540) 891-3017 • Stafford: (540) 834-1993 • Locust Grove: (540) 423-9148 

 

https://www.germanna.edu/academic-center-for-excellence/
https://www.germanna.edu/academic-center-for-excellence/writing-resources/
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